Republic - FAC MERCHANT NOTIFICATION - PROCESSING OUTAGE
Incident Report for FAC Republic Bank
Resolved
This incident has been resolved.
Posted Jan 28, 2024 - 08:43 UTC
Investigating
To our valued clients,

We would like to advise you that there is currently an issue which is affecting transaction processing through Republic Bank.

DC1 - Sentry RepublicBank Processor Test at : is DOWN 4:04:24 AM SENTRY-RBL-TEST&ResponseCode=2&ReasonCode=39&ReasonCodeDesc=Issuer or Switch not available. Please try again later.&OriginalResponseCode=91

At this time, affected transactions may be declining with the following response codes: 91-TimeOut, 96-System Malfunction, 98-Host Unreachable or 30-Format Error.

The underlying issue is currently being investigated.

We will advise you once we’ve received confirmation that ability to process transactions has been restored.
Posted Jan 28, 2024 - 08:05 UTC
This incident affected: Republic Outage Merchants.